翻譯成 Translate to... English | 繁體中文 | 简体中文

Firefox: 不相容的擴充套件,因為此元件未提供經由加密連線的更新 (Firefox v 3 Beta 4)

問題:
Mozilla Firefox擴充套件的作者雖已經提供版本相容的擴充套件檔案,可是安裝時,卻遭遇錯誤訊息:「不相容的擴充套件,因為此元件未提供經由加密連線的更新」(Does not provide secure updates)


解決方法:
※注意※請自行負擔風險!

(1)網址列輸入「about:config」; (2)滑鼠按右鍵,新增「真假(Boolean)值」; (3)名稱輸入:extensions.checkUpdateSecurity; (4)真假值的值,選擇false,然後重新啟動Firefox即可順利安裝擴充套件。


參考資料:
* extension does not supply secure update

延伸閱讀:
* Opera 掰掰,Firefox 3.0 跳槽心得
* Mozilla Taiwan 討論區: 升級新版 Firefox 碰到的問題總整理

留言

如果要直接聯絡我,請點選左側上方漢堡選單,填寫其中的聯絡我表單~

facebook page